<!DOCTYPE HTML>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
	<title>Realscreen  &raquo; Archive   &raquo; Realscreen Live postponing content in recognition of Blackout Tuesday</title>

	<!-- META -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="generator" content="WordPress 3.9.1" /> <!-- leave this for stats -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
	<meta name="keywords" content="Realscreen, realscreen magazine, factual entertainment, reality entertainment, reality television, non-fiction, factual business, film, tv, careers, jobs" />
	<meta name="description" content="Realscreen - the best in non-fiction, is about the global business of factual entertainment" />

	<meta property="fb:app_id" content="603820839797657" />
	  <!-- the default values -->
      <!-- if page is content page -->
		<meta name="title" content="Realscreen Live postponing content in recognition of Blackout Tuesday" />
		<meta name="description" content="In recognition of, and in solidarity with, Blackout Tuesday, Realscreen Live is postponing content planned for Tuesday (June 2) until a date to be determined.
With the creation of #BlackoutTuesday &#8212; ..." />
		<link rel="image_src" href="https://cdn.realscreen.com/wp/wp-content/uploads/2020/06/black-square-200x200.jpg?c09ff5"" />
		<meta property="og:url" content="https://realscreen.com/2020/06/02/realscreen-live-postponing-content-in-recognition-of-blackout-tuesday/"/>
        <meta property="og:title" content="Realscreen Live postponing content in recognition of Blackout Tuesday" />
        <meta property="og:description" content="In recognition of, and in solidarity with, Blackout Tuesday, Realscreen Live is postponing content planned for Tuesday (June 2) until a date to be determined.
With the creation of #BlackoutTuesday &#8212; ..." />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://cdn.realscreen.com/wp/wp-content/uploads/2020/06/black-square-200x200.jpg?c09ff5" />
		<meta property="og:image:width" content="200" />
		<meta property="og:image:height" content="200" />
    
	<!-- ICONS/STYLES -->
    <link rel="shortcut icon" href="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/favicon.ico?c09ff5?v=20190517" />
    <link rel="icon" href="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/favicon.ico?c09ff5?v=20190517" />
    <link rel="stylesheet" type="text/css" media="screen,print" href="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/style.css?c09ff5?v=201611-4" />
    <link rel="stylesheet" type="text/css" media="screen,print" href="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/style-rs.css?c09ff5?v=202004-22" />
	<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/styles/animate.css?c09ff5" />
	<!-- Function not used; link hard-coded to avoid CDN loading and glyphicon blocking -->

	<!-- FONTS -->
	<link href='https://fonts.googleapis.com/css?family=Raleway:400,500,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Quattrocento:400,700' rel='stylesheet' type='text/css'>
	<link href="https://fonts.googleapis.com/css?family=Candal" rel="stylesheet">

	<!-- FEEDS -->
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://realscreen.com/feed/atom/" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://realscreen.com/feed/" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://realscreen.com/feed/rss/" />
    <link rel="pingback" href="https://realscreen.com/wp/xmlrpc.php" />

	<!-- WORDPRESS ACTIONS/ENQUEUE -->
								
	<!-- Google Analytics for WordPress by Yoast v4.0 | http://yoast.com/wordpress/google-analytics/ -->
	<script type="text/javascript">//<![CDATA[
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount','UA-1910866-4']);
	_gaq.push(['_setDomainName','.realscreen.com'],['_setCustomVar',1,'post_type','post'],['_setCustomVar',2,'author','realscreen_staff'],['_setCustomVar',3,'year','2020'],['_setCustomVar',4,'categories','people-biz'],['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	//]]></script>
	<!-- End of Google Analytics for WordPress by Yoast v4.0 -->
<link rel="alternate" type="application/rss+xml" title="Realscreen &raquo; Realscreen Live postponing content in recognition of Blackout Tuesday Comments Feed" href="https://realscreen.com/2020/06/02/realscreen-live-postponing-content-in-recognition-of-blackout-tuesday/feed/" />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://cdn.realscreen.com/wp/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?c09ff5?ver=e9c173bc9bd3bf14a41bd84803cffda9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-front-css'  href='https://cdn.realscreen.com/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?c09ff5?ver=e9c173bc9bd3bf14a41bd84803cffda9' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cdn.realscreen.com/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?c09ff5?ver=e9c173bc9bd3bf14a41bd84803cffda9' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://cdn.realscreen.com/wp/wp-content/plugins/add-to-any/addtoany.min.css?c09ff5?ver=e9c173bc9bd3bf14a41bd84803cffda9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://cdn.realscreen.com/wp/wp-includes/js/jquery/jquery.js?c09ff5?ver=e9c173bc9bd3bf14a41bd84803cffda9'></script>
<script type='text/javascript' src='https://cdn.realscreen.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?c09ff5?ver=e9c173bc9bd3bf14a41bd84803cffda9'></script>
<script type='text/javascript' src='https://cdn.realscreen.com/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?c09ff5?ver=e9c173bc9bd3bf14a41bd84803cffda9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"1","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"1","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.realscreen.com/wp/wp-content/plugins/responsive-lightbox/js/front.js?c09ff5?ver=e9c173bc9bd3bf14a41bd84803cffda9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realscreen.com/wp/xmlrpc.php?rsd" />
<link rel='prev' title='Tuesday programming postponed #blackouttuesday' href='https://realscreen.com/2020/06/02/tuesday-programming-postponed-blackouttuesday/' />
<link rel='next' title='Exclusive: Firelight launches development fund for mid-career filmmakers of color' href='https://realscreen.com/2020/06/02/exclusive-firelight-launches-development-fund-for-mid-career-filmmakers-of-color/' />
<link rel='canonical' href='https://realscreen.com/2020/06/02/realscreen-live-postponing-content-in-recognition-of-blackout-tuesday/' />
<link rel='shortlink' href='https://wp.me/p1hTMT-Y3b' />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>
<link rel='https://github.com/WP-API/WP-API' href='https://realscreen.com/wp-json' />

<!--Plugin WP Missed Schedule 2013.1024.8888 Active - Tag 6d807758f47abdb4ae626b9fa261d2f5-->


<meta name='NextGEN' content='1.5.5' />

	<!-- SCRIPTS -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?c09ff5"></script>
    <script type="text/javascript" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/scripts/jquery.jcarousel.min.js?c09ff5"></script>
    <script type="text/javascript" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/scripts/jquery.touchSwipe.js?c09ff5"></script>
    <script type="text/javascript" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/scripts/jquery.cookie.js?c09ff5"></script>
    <script type="text/javascript" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/scripts/jcarousel.connected-carousels.js?c09ff5"></script>
	<script type="text/javascript" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/scripts/wow.js?c09ff5"></script>
    <script type="text/javascript" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/scripts/scripts.js?c09ff5?v=201609-2"></script>
    <script type="text/javascript">var currentPage = "undef";</script>

	<!-- NEW FANCYBOX -->
	<link rel="stylesheet" href="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/scripts/fancybox/source/jquery.fancybox.css?c09ff5" type="text/css" media="screen" />
	<script type="text/javascript" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/scripts/fancybox/source/jquery.fancybox.js?c09ff5"></script>

	<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
	<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="1967" data-user="8820" async></script>
	<!-- / https://optinmonster.com -->

	<!-- GOOGLE ADS -->
	<script>
		(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>
	<script>
		googletag.cmd.push(function() {
			var sitewrap = googletag.sizeMapping().
				addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
			build();
			var billboard = googletag.sizeMapping().
				addSize([1200, 0], [[728, 90], [1000, 90], [1100, 90]]).    //desktop
				addSize([1000, 0], [[728, 90], [1000, 90], [1100, 90]]).    //laptop / tablet landscape
				addSize([768, 0],  [[300, 250], [728, 90]]).				//tablet portrait
				addSize([320, 0],  [[300, 250]]).							//mobile
				addSize([0, 0],    [[1, 1]]).								//other
			build();
			var inline = googletag.sizeMapping().
				addSize([1200, 0], [[680, 90], [468, 60]]).					//desktop
				addSize([1000, 0], [[680, 90], [468, 60]]).					//laptop / tablet landscape
				addSize([768, 0],  [[680, 90], [468, 60], [300,250]]).		//tablet portrait
				addSize([320, 0],  [[300, 250]]).							//mobile
				addSize([0, 0], [[1, 1]]).									//other
			build();
			var halfpage = googletag.sizeMapping().
				addSize([1200, 0], [[300, 600]]).			//desktop
				addSize([1000, 0], [[300, 600]]).			//laptop / tablet landscape
				addSize([320, 0], [[300, 600]]).			//laptop / tablet landscape
				addSize([0, 0], [[1, 1]]).					//other
			build();
			var interstitial = googletag.sizeMapping().
				addSize([1025, 0], [[700, 500], [1,1]]).	//visible size
				addSize([0, 0], []).					//other
			build();
			googletag.defineOutOfPageSlot('/2170201/Interstitial_700x500', 'div-gpt-ad-1472590657452-0').defineSizeMapping(interstitial).addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		});
	</script>

	<!-- DEFINE ALL AD ROUTING VARIABLES FOR THIS DOCUMENT -->
							
						<script>
				googletag.cmd.push(function() {
					var sitewrap = googletag.sizeMapping().
						addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
					build();
					var billboard = googletag.sizeMapping().
						addSize([1200, 0], [[728, 90], [1000, 90], [1100, 90]]).    //desktop
						addSize([1000, 0], [[728, 90], [1000, 90], [1100, 90]]).    //laptop / tablet landscape
						addSize([768, 0],  [[300, 250], [728, 90]]).				//tablet portrait
						addSize([320, 0],  [[300, 250]]).							//mobile
						addSize([0, 0],    [[1, 1]]).								//other
					build();
					var inline = googletag.sizeMapping().
						addSize([1200, 0], [[680, 90], [468, 60]]).					//desktop
						addSize([1000, 0], [[680, 90], [468, 60]]).					//laptop / tablet landscape
						addSize([768, 0],  [[680, 90], [468, 60], [300,250]]).		//tablet portrait
						addSize([320, 0],  [[300, 250]]).							//mobile
						addSize([0, 0], [[1, 1]]).									//other
					build();
					var halfpage = googletag.sizeMapping().
						addSize([1200, 0], [[300, 600]]).			//desktop
						addSize([1000, 0], [[300, 600]]).			//laptop / tablet landscape
						addSize([320, 0], [[300, 600]]).			//laptop / tablet landscape
						addSize([0, 0], [[1, 1]]).					//other
					build();
					googletag.defineSlot('/2170201/_Cat_PeopleBiz_SiteWrap_2000x1200', [2000, 1200], 'div-gpt-ad-1472590657452-19').addService(googletag.pubads());
					googletag.defineSlot('/2170201/_Cat_PeopleBiz_Leaderboard_Top_1200x90', [[300, 250], [728, 90], [1000, 90], [1100, 90]], 'div-gpt-ad-1472590657452-20').defineSizeMapping(billboard).addService(googletag.pubads());
					googletag.defineSlot('/2170201/_Cat_PeopleBiz_HalfPage_300x600', [300, 600], 'div-gpt-ad-1472590657452-21').defineSizeMapping(halfpage).addService(googletag.pubads());
					googletag.defineSlot('/2170201/_Cat_PeopleBiz_MediumRectangle_Top_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1472590657452-22').addService(googletag.pubads());
					googletag.defineSlot('/2170201/_Cat_PeopleBiz_MediumRectangle_Bottom_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1472590657452-23').addService(googletag.pubads());
					googletag.defineSlot('/2170201/_Mobile_Cat_PeopleBiz_HalfPage_300x250', [300, 250], 'div-gpt-ad-1475530449757-2').addService(googletag.pubads());
					googletag.pubads().enableSyncRendering();
					googletag.pubads().collapseEmptyDivs();
					googletag.enableServices();
				});
			</script>
			
	<!-- GOOGLE SEARCH -->
    <script>
      (function() {
        var cx = '011229108800116015223:qdg5iywpg28';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>

    <!-- MARKETO -->
    <script src="/scripts/marketo.tracker.js?v=1&amp;c09ff5" type="text/javascript"></script>

	<!-- FACEBOOK AD TRACKING -->
	<script>
		(function() {
		  var _fbq = window._fbq || (window._fbq = []);
		  if (!_fbq.loaded) {
			var fbds = document.createElement('script');
			fbds.async = true;
			fbds.src = '//connect.facebook.net/en_US/fbds.js';
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(fbds, s);
			_fbq.loaded = true;
		  }
		  _fbq.push(['addPixelId', '366274020213467']);
		})();
		window._fbq = window._fbq || [];
		window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=366274020213467&amp;ev=PixelInitialized" /></noscript>
</head>
<body data-rsssl=1>
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	<!-- /2170201/Interstitial_700x500 -->
		<div id='div-gpt-ad-1472590657452-0'>
		<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472590657452-0'); });</script>
	</div>
		<div id="siteContainer" class="invisibleMenu">
		<div id="siteBacking" class="invisibleMenu"></div>
		<div id="masterMenu" class="shadow">
			<div id="btn-mobileMenu" class="menu-trigger">
				<div class="btn-box"></div><div class="btn-line"></div>
				<div class="btn-box"></div><div class="btn-line"></div>
				<div class="btn-box"></div><div class="btn-line"></div>
				<div class="btn-x closed"><i class="glyphicon glyphicon-remove"></i></div>
			</div>
			<div id="masterMenuInner">
				<ul id="masterMenu-content" class="menu">
				<li class="brand"><a class="" href="//www.realscreen.com/?utm_source=rs-uni-nav" target="_self">
                    <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-realscreen.png?c09ff5" /></a>
                    <!--<ul class="sub-menu closed">
						<li class="brand"><a href="//www.playbackonline.ca/?utm_source=rs-uni-nav" target="_self">
							<img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-playback.png?c09ff5" style="max-height:16px; margin-top:12px;"/></a></li>
						<li class="brand"><a href="//www.strategyonline.ca/?utm_source=rs-uni-nav" target="_self">
							<img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-strategy.png?c09ff5" /></a></li>
						<li class="brand"><a href="//www.mediaincanada.com/?utm_source=rs-uni-nav" target="_self">
							<img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-mic.png?c09ff5" /></a></li>
						<li class="brand"><a href="//www.stimulantonline.ca/?utm_source=rs-uni-nav" target="_self">
							<img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-stimulant.png?c09ff5" /></a></li>
						<li class="brand"><a class="" href="//www.kidscreen.com/?utm_source=rs-uni-nav" target="_self">
                    		<img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-kidscreen.png?c09ff5" /></a>
						<li class="brand"><a href="//www.streamdaily.tv/?utm_source=rs-uni-nav" target="_self">
							<img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-stream.png?c09ff5" /></a></li>
					</ul>-->
                </li>
				<li><a class="" href="/radarscreen/?utm_source=rs-uni-nav" target="_self">Radarscreen</a></li>
                <li><a class="" href="//realscreen.com/events/?utm_source=rs-uni-nav" target="_self">Events</a>
                    <ul class="sub-menu closed">
						<li><a href="//summit.realscreen.com/?utm_source=rs-uni-nav" target="_self">Realscreen Summit</a></li>
						<li><a href="//west.realscreen.com/?utm_source=rs-uni-nav" target="_self">Realscreen West</a></li>
						<li><a href="//london.realscreen.com/?utm_source=rs-uni-nav" target="_self">Realscreen London</a></li>
                    </ul>
                </li>
                <li><a class="" href="#" target="_self">Awards</a>
                    <ul class="sub-menu closed">
                        <li><a href="//awards.realscreen.com/?utm_source=rs-uni-nav" target="_self">Realscreen Awards</a></li>
                    </ul>
                </li>
				<li id="login"></li>
                <li class="xchange"><a class="" href="//xchange.realscreen.com/?utm_source=rs-uni-nav" target="_self">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-rsxchange.png?c09ff5" />
                    </a>
                    <!--<ul class="sub-menu closed">
                            <li><span class="xchangeHeader"><i class="glyphicon glyphicon-cog"></i></span>
								@if (@ViewBag.UserPhotoPath != null) {
									<img src="@ViewBag.UserPhotoPath" alt="@User.Identity.Name" />
								} @User.Identity.Name
							</li>
							<li><a href="//xchange.realscreen.com/xchange/main/dashboard/">Dashboard</a></li>
							<li><a href="//xchange.realscreen.com/xchange/main/messages/inbox">Messages
								@if (ViewBag.UnReadMessages > 0) {
									<text><strong>(@ViewBag.UnReadMessages)</strong></text>
								}
							</a></li>
                            <li><a href="//xchange.realscreen.com/xchange/main/dashboard/">Dashboard</a></li>
                            <li><a href="//xchange.realscreen.com/xchange/main/messages/inbox">Messages
                            </a></li>
                            <li><a href="//xchange.realscreen.com/xchange/main/profile/">Edit my profile</a></li>
                            <li><a href="//xchange.realscreen.com/xchange/main/settings/">Account settings</a></li>
                            <li><a href="//xchange.realscreen.com/account/logoff">Sign out</a></li>

                    </ul>-->
                </li>
			</ul>
			</div>
			<div class="socialBox">
				<a href="https://www.facebook.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-facebook.png?c09ff5" alt="" /></a>
                <a href="https://twitter.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-twitter.png?c09ff5" alt="" /></a>
				<a href="https://www.instagram.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-instagram.png?c09ff5" alt="" /></a>
			</div>
			<div class="btn-search menu-trigger">
				<i class="glyphicon glyphicon-search"></i>
			</div>
		</div>
		<a id="backtotop" class="hotLink"></a>
		<div id="header" class="clearfloat shadow">
			<div id="headerInner" class="container clearfloat">
				<div class="headerSocial">
					<a href="https://www.facebook.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-facebook.png?c09ff5" alt="" /></a>
					<a href="https://twitter.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-twitter.png?c09ff5" alt="" /></a>
					<a href="https://www.instagram.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-instagram.png?c09ff5" alt="" /></a>
				</div>
				<div class="headerLogo"><a href="/" target="_self"><img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-header.png?c09ff5" alt=""></a></div>
				<div class="headerSubscribe">
					<a class="icons" href="/subscribe/" target="_self"><i class="checkbox"></i>Subscribe</a>&nbsp;&nbsp;|&nbsp;&nbsp;<span class="icons" id="loginHeader"></span>
				</div>
			</div>
		</div>
		<div id="mainMenu-anchor"></div>
		<div id="mainMenu">
			<div id="mainMenuInner" class="container clearfloat">
				<div id="btn-mobileMenuMain" class="menu-trigger">
					<div class="btn-box"></div><div class="btn-line"></div>
					<div class="btn-box"></div><div class="btn-line"></div>
					<div class="btn-box"></div><div class="btn-line"></div>
					<div class="btn-x closed"><i class="glyphicon glyphicon-remove"></i></div>
				</div>
				<div class="menuLogo"><a class="hideIMG" href="/" target="_self"><img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-header.png?c09ff5" alt=""></a></div>
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="mainMenu-content menu"><li id="menu-item-131990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131990"><a href="https://realscreen.com/category/documentary/">Documentary</a>
<ul class="sub-menu">
	<li id="menu-item-131991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131991"><a href="https://realscreen.com/category/documentary/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-131993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131993"><a href="https://realscreen.com/category/documentary/doc-history/">History</a></li>
	<li id="menu-item-131995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131995"><a href="https://realscreen.com/category/documentary/doc-natural-history/">Natural History</a></li>
	<li id="menu-item-131996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131996"><a href="https://realscreen.com/category/documentary/science/">Science</a></li>
	<li id="menu-item-131997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131997"><a href="https://realscreen.com/category/documentary/true-crime/">True Crime</a></li>
	<li id="menu-item-131992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131992"><a href="https://realscreen.com/category/documentary/feature-docs/">Feature Docs</a></li>
	<li id="menu-item-131994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131994"><a href="https://realscreen.com/category/documentary/doc-feature-stories/">Feature Stories</a></li>
</ul>
</li>
<li id="menu-item-131998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131998"><a href="https://realscreen.com/category/formats/">Formats</a>
<ul class="sub-menu">
	<li id="menu-item-131999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131999"><a href="https://realscreen.com/category/formats/docuformat/">Docuformat</a></li>
	<li id="menu-item-132000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132000"><a href="https://realscreen.com/category/formats/game-quiz-show/">Game/Quiz Show</a></li>
	<li id="menu-item-132002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132002"><a href="https://realscreen.com/category/formats/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-132003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132003"><a href="https://realscreen.com/category/formats/reality-competition/">Reality Competition</a></li>
	<li id="menu-item-132004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132004"><a href="https://realscreen.com/category/formats/talent/">Talent</a></li>
	<li id="menu-item-132001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132001"><a href="https://realscreen.com/category/formats/format-feature-stories/">Feature Stories</a></li>
</ul>
</li>
<li id="menu-item-132010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132010"><a href="https://realscreen.com/category/unscripted/">Unscripted</a>
<ul class="sub-menu">
	<li id="menu-item-132011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132011"><a href="https://realscreen.com/category/unscripted/constructed/">Constructed</a></li>
	<li id="menu-item-132015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132015"><a href="https://realscreen.com/category/unscripted/unscripted-lifestyle/">Lifestyle</a></li>
	<li id="menu-item-132012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132012"><a href="https://realscreen.com/category/unscripted/docureality/">Docureality</a></li>
	<li id="menu-item-132013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132013"><a href="https://realscreen.com/category/unscripted/docusoap/">Docusoap</a></li>
	<li id="menu-item-132014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132014"><a href="https://realscreen.com/category/unscripted/unscripted-feature-stories/">Feature Stories</a></li>
</ul>
</li>
<li id="menu-item-132005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-132005"><a href="https://realscreen.com/category/people-biz/">People/Biz</a>
<ul class="sub-menu">
	<li id="menu-item-132006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132006"><a href="https://realscreen.com/category/people-biz/business-news/">Business News</a></li>
	<li id="menu-item-132008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132008"><a href="https://realscreen.com/category/people-biz/people-news/">People News</a></li>
	<li id="menu-item-132009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132009"><a href="https://realscreen.com/category/people-biz/tech/">Tech</a></li>
	<li id="menu-item-132007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132007"><a href="https://realscreen.com/category/people-biz/people-biz-feature-stories/">Feature Stories</a></li>
	<li id="menu-item-230314" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-230314"><a href="https://realscreen.com/tag/realtalk-archives/">Realtalk Archives</a></li>
</ul>
</li>
<li id="menu-item-228865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228865"><a href="#">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-228113" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-228113"><a href="https://realscreen.com/tag/coronavirus/">News</a></li>
	<li id="menu-item-228866" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228866"><a href="https://realscreen.com/2020/04/06/realresources-industry-covid-19-info-guide/">RealResources</a></li>
</ul>
</li>
<li id="menu-item-229187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229187"><a href="/careers/">Careers</a></li>
</ul></div>				<ul class="hidden mainMenu-content menu">
					<li id="" class="menu-item">
						<a href="/subscribe/newsletter/"><div class="menuNewsletter"></div>&nbsp;Newsletter</a>
					</li>
				</ul>
				<div class="btn-search menu-trigger">
					<i class="glyphicon glyphicon-search"></i>
				</div>
			</div>
		</div>
		<div id="main" class="clearfloat">
			<div id="siteWrap-anchor"></div>
			<div id="siteWrap">
								<!-- main category: -->																                				           													<!-- /2170201/_Cat_PeopleBiz_SiteWrap_2000x1200 -->
						<div id='div-gpt-ad-1472590657452-19'>
							<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472590657452-19'); });</script>
						</div>
												</div>
			<div class="billboardContainer">
				<div id="billboardTop">
										<!-- main category: -->																				                    					           																<!-- /2170201/_Cat_PeopleBiz_Leaderboard_Top_1200x90 -->
							<div id='div-gpt-ad-1472590657452-20'>
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472590657452-20'); });</script>
							</div>
															</div>
			</div>    <div id="mainContainer" class="container">
        <div id="contentPanel" class="clearfloat">
                            <div id="post-230837" class="articleMain content  people-biz">
                    <div id="contentHeader" class="outerHeader clearfloat">
                                                  <div class="catStrip">
                                              
                                                                                                                                                                                                                                People/Biz                        </div>
                        <div class="bumper"></div>
                        <!--<div class="breadcrumbs">
                            <a href="https://realscreen.com/">Home</a> &raquo; <a href="https://realscreen.com/category/people-biz/" title="View all posts in People/Biz" rel="category tag">People/Biz</a>  &raquo;
                        </div>-->
                        <h1 class="headline">
                            Realscreen Live postponing content in recognition of Blackout Tuesday                        </h1>
                        <h5 class="dek displayOff">
                            In recognition of, and in solidarity with, Blackout Tuesday, Realscreen Live is postponing content planned for Tuesday (June 2) until a date to be determined.
With the creation of #BlackoutTuesday &#8212; ...                        </h5>
                    </div>
                    <div class="infoStrip outerHeader clearfloat">
                        
                                                <div class="authorLug">By <a href="https://realscreen.com/author/realscreen_staff/" title="Posts by Realscreen Staff" rel="author">Realscreen Staff</a></div>
                          <div class="dateLug">
                            June 2, 2020                          </div>
                      
                      
                    </div>
                                        <div id="featIMG" class="clearfloat">
                        <a href="https://cdn.realscreen.com/wp/wp-content/uploads/2020/06/black-square.jpg?c09ff5" rel="lightbox[gallery-lead]"><img src="https://cdn.realscreen.com/wp/wp-content/uploads/2020/06/black-square.jpg?c09ff5" alt="" /></a>                    </div>
                    <div class="contentContainer clearfloat">
                        <div class="contentArticle">
                            <div class="shareStrip clearfloat">
                                <div class="a2a_kit a2a_kit_size_30 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_print" href="http://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Frealscreen.com%2F2020%2F06%2F02%2Frealscreen-live-postponing-content-in-recognition-of-blackout-tuesday%2F&amp;linkname=Realscreen%20Live%20postponing%20content%20in%20recognition%20of%20Blackout%20Tuesday" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Frealscreen.com%2F2020%2F06%2F02%2Frealscreen-live-postponing-content-in-recognition-of-blackout-tuesday%2F&amp;linkname=Realscreen%20Live%20postponing%20content%20in%20recognition%20of%20Blackout%20Tuesday" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook a2a_counter" href="http://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Frealscreen.com%2F2020%2F06%2F02%2Frealscreen-live-postponing-content-in-recognition-of-blackout-tuesday%2F&amp;linkname=Realscreen%20Live%20postponing%20content%20in%20recognition%20of%20Blackout%20Tuesday" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Frealscreen.com%2F2020%2F06%2F02%2Frealscreen-live-postponing-content-in-recognition-of-blackout-tuesday%2F&amp;linkname=Realscreen%20Live%20postponing%20content%20in%20recognition%20of%20Blackout%20Tuesday" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Frealscreen.com%2F2020%2F06%2F02%2Frealscreen-live-postponing-content-in-recognition-of-blackout-tuesday%2F&amp;linkname=Realscreen%20Live%20postponing%20content%20in%20recognition%20of%20Blackout%20Tuesday" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Frealscreen.com%2F2020%2F06%2F02%2Frealscreen-live-postponing-content-in-recognition-of-blackout-tuesday%2F&amp;linkname=Realscreen%20Live%20postponing%20content%20in%20recognition%20of%20Blackout%20Tuesday" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div>                            </div>
                            <div id="contentBody" class="clearfloat">
                                <div class="entry clearfloat">
                                    <p>In recognition of, and in solidarity with, Blackout Tuesday, Realscreen Live is postponing content planned for Tuesday (June 2) until a date to be determined.</p>
<p>With the creation of #BlackoutTuesday &#8212; a day intended to prompt reflection and action towards change &#8212; we at <em>Realscreen</em> and those taking part in the event feel we should also show our solidarity for Black communities and people of color.</p>
<p>Also postponed is tomorrow&#8217;s 11 a.m. ET keynote conversation. A new date for this session will be announced in due course.</p>
<p>For more about Blackout Tuesday, its origins, and resources, click <a href="https://variety.com/2020/biz/news/blackout-tuesday-what-you-can-do-1234622028/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','variety.com']);">here</a>. </p>
                                                                    </div>
                            </div>
                            <div class="tags tagsMobile">
                                <h6>TAGS:</h6><a href="https://realscreen.com/tag/blackout-tuesday/" rel="tag">Blackout Tuesday</a>, <a href="https://realscreen.com/tag/realscreen-live/" rel="tag">Realscreen Live</a><br/>                            </div>
                        </div>
                        <div class="mobileHalf">
			                				                                                    <!-- /2170201/_Mobile_Cat_PeopleBiz_HalfPage_300x250 -->
                                    <div id='div-gpt-ad-1475530449757-2' style='height:250px; width:300px;'>
                                        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475530449757-2'); });</script>
                                    </div>
				                			                                        </div>
                        <div class="topPosts">
                            <h3>Top Stories</h3>
                                                                                                                                                <li class="listpost listpostStatic clearfloat postitem-">
    <!--<div class="catStrip"><ul class="post-categories">
	<li><a href="https://realscreen.com/category/people-biz/business-news/" title="View all posts in Business News" rel="category tag">Business News</a></li>
	<li><a href="https://realscreen.com/category/documentary/" title="View all posts in Documentary" rel="category tag">Documentary</a></li>
	<li><a href="https://realscreen.com/category/featured/" title="View all posts in Featured" rel="category tag">Featured</a></li>
	<li><a href="https://realscreen.com/category/people-biz/" title="View all posts in People/Biz" rel="category tag">People/Biz</a></li></ul></div>-->
    <a class="listpostLink" href="https://realscreen.com/2020/05/27/vulcan-productions-closing-at-start-of-2021/" title="Vulcan Productions closing at start of 2021">
        <div class="listpostLug"><div class="listpostLugPad">
            <img width="600" height="413" src="https://cdn.realscreen.com/wp/wp-content/uploads/2018/10/c23005a1-9680-48d4-8722-a4fa43bcb672-e1539649483710.jpeg?c09ff5" class="attachment-large wp-post-image" alt="Paul G. Allen" />        </div></div>
        <div class="listpostText  business-news documentary featured people-biz">
            <div class="catStrip">
								Documentary			</div>
            <div class="bumper"></div>
            <h4>Vulcan Productions closing at start of 2021</h4>
			<!--<div class="excerptBlurb"></div>-->
        </div>    
    </a>
    <div class="entryInfoStrip displayOff clearfloat">
        <a href="https://realscreen.com/author/bwalsh/" target="_self">
            <div class="authorBio">By Barry Walsh</div>
        </a>
        <div class="dateStrip">May 27, 2020</div>
    </div>
</li>                                                            <li class="listpost listpostStatic clearfloat postitem-">
    <!--<div class="catStrip"><ul class="post-categories">
	<li><a href="https://realscreen.com/category/featured/" title="View all posts in Featured" rel="category tag">Featured</a></li>
	<li><a href="https://realscreen.com/category/people-biz/" title="View all posts in People/Biz" rel="category tag">People/Biz</a></li>
	<li><a href="https://realscreen.com/category/unscripted/" title="View all posts in Unscripted" rel="category tag">Unscripted</a></li></ul></div>-->
    <a class="listpostLink" href="https://realscreen.com/2020/05/27/nbc-fremantle-syco-comment-on-americas-got-talent-investigation/" title="NBC, Fremantle, Syco comment on &#8220;America&#8217;s Got Talent&#8221; investigation">
        <div class="listpostLug"><div class="listpostLugPad">
            <img width="600" height="400" src="https://cdn.realscreen.com/wp/wp-content/uploads/2019/12/americas-got-talent-20191.jpg?c09ff5" class="attachment-large wp-post-image" alt="Americas-Got-Talent-2019" />        </div></div>
        <div class="listpostText  featured people-biz unscripted">
            <div class="catStrip">
								Unscripted			</div>
            <div class="bumper"></div>
            <h4>NBC, Fremantle, Syco comment on &#8220;America&#8217;s Got Talent&#8221; investigation</h4>
			<!--<div class="excerptBlurb"></div>-->
        </div>    
    </a>
    <div class="entryInfoStrip displayOff clearfloat">
        <a href="https://realscreen.com/author/bwalsh/" target="_self">
            <div class="authorBio">By Barry Walsh</div>
        </a>
        <div class="dateStrip">May 27, 2020</div>
    </div>
</li>                                                            <li class="listpost listpostStatic clearfloat postitem-">
    <!--<div class="catStrip"><ul class="post-categories">
	<li><a href="https://realscreen.com/category/people-biz/business-news/" title="View all posts in Business News" rel="category tag">Business News</a></li>
	<li><a href="https://realscreen.com/category/featured/" title="View all posts in Featured" rel="category tag">Featured</a></li>
	<li><a href="https://realscreen.com/category/people-biz/" title="View all posts in People/Biz" rel="category tag">People/Biz</a></li></ul></div>-->
    <a class="listpostLink" href="https://realscreen.com/2020/05/27/tribeca-film-institute-pauses-operations-lays-off-staff/" title="Tribeca Film Institute &#8220;pauses&#8221; operations, conducts layoffs">
        <div class="listpostLug"><div class="listpostLugPad">
            <img width="600" height="400" src="https://cdn.realscreen.com/wp/wp-content/uploads/2020/03/tribeca-film-festival-2020-1.jpg?c09ff5" class="attachment-large wp-post-image" alt="Tribeca Film Festival 2020 (1)" />        </div></div>
        <div class="listpostText  business-news featured people-biz">
            <div class="catStrip">
								People/Biz			</div>
            <div class="bumper"></div>
            <h4>Tribeca Film Institute &#8220;pauses&#8221; operations, conducts layoffs</h4>
			<!--<div class="excerptBlurb"></div>-->
        </div>    
    </a>
    <div class="entryInfoStrip displayOff clearfloat">
        <a href="https://realscreen.com/author/jmorgan/" target="_self">
            <div class="authorBio">By Jillian Morgan</div>
        </a>
        <div class="dateStrip">May 27, 2020</div>
    </div>
</li>                                                            <li class="listpost listpostStatic clearfloat postitem-">
    <!--<div class="catStrip"><ul class="post-categories">
	<li><a href="https://realscreen.com/category/people-biz/business-news/" title="View all posts in Business News" rel="category tag">Business News</a></li>
	<li><a href="https://realscreen.com/category/featured/" title="View all posts in Featured" rel="category tag">Featured</a></li>
	<li><a href="https://realscreen.com/category/people-biz/" title="View all posts in People/Biz" rel="category tag">People/Biz</a></li></ul></div>-->
    <a class="listpostLink" href="https://realscreen.com/2020/05/27/hbo-max-goes-live-with-legendary-craftopia-sets-ill-be-gone-in-the-dark/" title="HBO Max goes live with &#8220;Legendary&#8221;, &#8220;Craftopia&#8221;; sets &#8220;I&#8217;ll Be Gone in the Dark&#8221;">
        <div class="listpostLug"><div class="listpostLugPad">
            <img width="600" height="400" src="https://cdn.realscreen.com/wp/wp-content/uploads/2020/05/legendary_22.jpg?c09ff5" class="attachment-large wp-post-image" alt="legendary_22" />        </div></div>
        <div class="listpostText  business-news featured people-biz">
            <div class="catStrip">
								People/Biz			</div>
            <div class="bumper"></div>
            <h4>HBO Max goes live with &#8220;Legendary&#8221;, &#8220;Craftopia&#8221;; sets &#8220;I&#8217;ll Be Gone in the Dark&#8221;</h4>
			<!--<div class="excerptBlurb"></div>-->
        </div>    
    </a>
    <div class="entryInfoStrip displayOff clearfloat">
        <a href="https://realscreen.com/author/jmorgan/" target="_self">
            <div class="authorBio">By Jillian Morgan</div>
        </a>
        <div class="dateStrip">May 27, 2020</div>
    </div>
</li>                                                                                                            </div>
                    </div>
                    <div class="tags tagsMain">
                        <h6>TAGS:</h6><a href="https://realscreen.com/tag/blackout-tuesday/" rel="tag">Blackout Tuesday</a>, <a href="https://realscreen.com/tag/realscreen-live/" rel="tag">Realscreen Live</a><br/>                    </div>
                    <div class="authorStrip clearfloat displayOff">
                        <div class="authorAvatar"><img alt='' src='https://secure.gravatar.com/avatar/12c0e777f362513578c3f19c6dcfccb3?s=300&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D300&amp;r=G' class='avatar avatar-300 photo' height='300' width='300' /></div>
                        <div class="authorBio">
                            <h5>About The Author</h5>
                            Barry Walsh is editor and content director for <i>realscreen</i>, and has served as editor of the publication since 2009. With a career in entertainment media that spans two decades, prior to <i>realscreen</i>, he held the associate editor post for now defunct sister publication <i>Boards</i>, which focused on the advertising and commercial production industries. Before <i>Boards</i>, he served as editor of <i>Canadian Music Network</i>, a weekly music industry trade, and as music editor for HMV.com. As content director, he also oversees the development of content for the brand's market-leading events, the Realscreen Summit and Realscreen West, as well as new content initiatives.<br/>
                                                        <div class="throwLink">
                                                                                                <a href="https://realscreen.com/author/bwalsh/"> // Author Page</a>
                            </div>
                        </div>
                    </div>
                    <div id="subbar" class="clearfloat">
                        <div class='yarpp-related'>

<h7>Related Posts</h7>
	    <ul class="vert">
                    <li class="listpost" class="clearfloat"><a href="https://realscreen.com/2020/05/11/virtual-event-realscreen-live-set-for-early-june-hbo-maxs-jennifer-oconnell-to-keynote/" title="Virtual event Realscreen Live set for early June; HBO Max&#8217;s Jennifer O&#8217;Connell to keynote">
                <div class="listpostLug"><div class="listpostLugPad">
                    <img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2020/05/rslivethumbnaillogo-354x200.jpg?c09ff5" class="attachment-medium wp-post-image" alt="RSLiveThumbnailLogo" />                </div></div>
                <div class="listpostText"><h4>Virtual event Realscreen Live set for early June; HBO Max&#8217;s Jennifer O&#8217;Connell to keynote</h4></div>
            </a></li>
                        </ul>
</div>
                    </div>
                    <div id="comments">
                        <!-- comments_template(); -->
                    </div>
                </div>
                
            <div id="sidebar">
    <div id="sidebarTop">
        <!-- ADVERTISEMENT -->
        <div class="sidebarBox halfPage clearfloat">
            <!-- DEFINE ALL AD ROUTING VARIABLES FOR THIS DOCUMENT -->
                                                                                               					                    <!-- /2170201/_Cat_PeopleBiz_HalfPage_300x600 -->
                    <div id='div-gpt-ad-1472590657452-21'>
                        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472590657452-21'); });</script>
                    </div>
							        </div>
        <div class="latestPosts">
            <div class="latestTitle">
                <div class="gradient"></div>
                <div class="recentArrow"></div>
                Popular Posts
                <div class="gradient"></div>
            </div>
                        <ul id="popular-posts" class="nocontent popularPostsList clearfloat">
                                                                                        							<li class="latestPost shadowBox clearfloat postitem-1">
								<a class="latestPostLink" href="https://realscreen.com/2019/09/12/rupauls-drag-race-producer-jacqueline-wilson-passes-away/" title="&#8220;RuPaul&#8217;s Drag Race&#8221; producer Jacqueline Wilson passes away">
									<div class="latestPostLug"><div class="latestPostLugPad">
										<img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2019/09/jacqueline-wilson-354x200.jpg?c09ff5" class="attachment-354x220 wp-post-image" alt="Jacqueline Wilson" />									</div></div>
									<div class="latestPostText">
										<div class="catStrip">
											People News											<div class="bumper"></div>
										</div>
										&#8220;RuPaul&#8217;s Drag Race&#8221; producer Jacqueline Wilson passes away										<div class="dataStrip">
											<div class="authorBio">By 
                                                Frederick&nbsp;Blichert											</div>
											<div class="dateStrip">September 12, 2019</div>
										</div>
									</div>
								</a>
							</li>
                                                                                                                                            							<li class="latestPost shadowBox clearfloat postitem-2">
								<a class="latestPostLink" href="https://realscreen.com/2020/05/27/vulcan-productions-closing-at-start-of-2021/" title="Vulcan Productions closing at start of 2021">
									<div class="latestPostLug"><div class="latestPostLugPad">
										<img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2018/10/c23005a1-9680-48d4-8722-a4fa43bcb672-354x200.jpeg?c09ff5" class="attachment-354x220 wp-post-image" alt="Paul G. Allen" />									</div></div>
									<div class="latestPostText">
										<div class="catStrip">
											Business News											<div class="bumper"></div>
										</div>
										Vulcan Productions closing at start of 2021										<div class="dataStrip">
											<div class="authorBio">By 
                                                Barry&nbsp;Walsh											</div>
											<div class="dateStrip">May 27, 2020</div>
										</div>
									</div>
								</a>
							</li>
                                                                                                							<li class="latestPost shadowBox clearfloat postitem-3">
								<a class="latestPostLink" href="https://realscreen.com/2020/06/01/viacomcbs-entertainment-and-youth-networks-go-dark-in-tribute-to-george-floyd/" title="ViacomCBS entertainment and youth networks go dark in tribute to George Floyd">
									<div class="latestPostLug"><div class="latestPostLugPad">
										<img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2020/06/viacomcbs-logo-1-354x200.jpg?c09ff5" class="attachment-354x220 wp-post-image" alt="ViacomCBS-Logo (1)" />									</div></div>
									<div class="latestPostText">
										<div class="catStrip">
											Business News											<div class="bumper"></div>
										</div>
										ViacomCBS entertainment and youth networks go dark in tribute to George Floyd										<div class="dataStrip">
											<div class="authorBio">By 
                                                Jillian&nbsp;Morgan											</div>
											<div class="dateStrip">June 1, 2020</div>
										</div>
									</div>
								</a>
							</li>
                                                                                                							<li class="latestPost shadowBox clearfloat postitem-4">
								<a class="latestPostLink" href="https://realscreen.com/2020/05/27/nbc-fremantle-syco-comment-on-americas-got-talent-investigation/" title="NBC, Fremantle, Syco comment on &#8220;America&#8217;s Got Talent&#8221; investigation">
									<div class="latestPostLug"><div class="latestPostLugPad">
										<img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2019/12/americas-got-talent-20191-354x200.jpg?c09ff5" class="attachment-354x220 wp-post-image" alt="Americas-Got-Talent-2019" />									</div></div>
									<div class="latestPostText">
										<div class="catStrip">
											Featured											<div class="bumper"></div>
										</div>
										NBC, Fremantle, Syco comment on &#8220;America&#8217;s Got Talent&#8221; investigation										<div class="dataStrip">
											<div class="authorBio">By 
                                                Barry&nbsp;Walsh											</div>
											<div class="dateStrip">May 27, 2020</div>
										</div>
									</div>
								</a>
							</li>
                                                                        </ul>
			        </div>
	    <!-- ADVERTISEMENT -->
        <div class="sidebarBox clearfloat">
           					                    <!-- /2170201/_Cat_PeopleBiz_MediumRectangle_Top_300x250 -->
                    <div id='div-gpt-ad-1472590657452-22'>
                        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472590657452-22'); });</script>
                    </div>
							        </div>

    </div>
    <div id="sidebarBottom">
        <div class="sidebarBox clearfloat">
           					                    <!-- /2170201/_Cat_PeopleBiz_MediumRectangle_Bottom_300x250 -->
                    <div id='div-gpt-ad-1472590657452-23'>
                        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472590657452-23'); });</script>
                    </div>
							        </div>

        <!-- SOCIAL WIDGET -->
      <!-- Instagram -->
      <div id="instagram-widget" class="clearfloat">
      <div class="socialtitle">Instagram</div>
      <script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
      <iframe src="//lightwidget.com/widgets/3adba8a0e3e056f58fbf7b378bbf37e3.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe>
      </div>
      
      <!-- twitter -->
      <div id="twitter-widget" class="clearfloat">
        <div class="socialtitle">Twitter</div>
        <a style="margin-left: 14px;" class="twitter-timeline" data-height="500" href="https://twitter.com/realscreen?ref_src=twsrc%5Etfw">Follow @realscreen</a>
        <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
        <script>
          !function (d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https';
          if (!d.getElementById(id)) {
          js = d.createElement(s);
          js.id = id; js.src = p + "://platform.twitter.com/widgets.js";
          fjs.parentNode.insertBefore(js, fjs);
          }
          } (document, "script", "twitter-wjs");
        </script>
        <br />
        <br />
        <a href="https://twitter.com/realscreen" class="twitter-follow-button" data-show-count="true" data-lang="en" data-size="large">Follow @realscreen</a>
      </div>
      
      <!-- Facebook -->
      <div id="facebook-widget" class="clearfloat">
        <div class="socialtitle">Facebook</div>
        <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Frealscreen&amp;width=280&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false&amp;appId=187719007950314" scrolling="no" frameborder="0" style="border:none; overflow:hidden; margin:0; width:280px; margin:10px; height:250px;" allowTransparency="true"></iframe>
      </div>

      <!-- Contributors -->
        <div class="sidebarAuthorBox clearfloat">
             <h3>Contributors</h3>
                                        <div id="author-23-posts-wrapper" class="sidepost clearfloat">
                    <a name="Barry&nbsp;Walsh" href="https://realscreen.com/author/bwalsh/">
                        <div id="author-23-avatar" class="sidepostLug">
                            <img alt='' src='https://secure.gravatar.com/avatar/12c0e777f362513578c3f19c6dcfccb3?s=300&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D300&amp;r=G' class='avatar avatar-300 photo' height='300' width='300' />                        </div>
                        <div id="author-23-posts" class="sidepostText">
                            <div class="authorBoxName">Barry&nbsp;Walsh</div>
                            <div class="authorBoxEmail">bwalsh@brunico.com</div>
                        </div>
                    </a>
                </div>
            

                                        <div id="author-304-posts-wrapper" class="sidepost clearfloat">
                    <a name="Daniele&nbsp;Alcinii" href="https://realscreen.com/author/dalcinii/">
                        <div id="author-304-avatar" class="sidepostLug">
                            <img alt='' src='https://secure.gravatar.com/avatar/d58bf6d36694c3c9e541587ee7387a6a?s=300&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D300&amp;r=G' class='avatar avatar-300 photo' height='300' width='300' />                        </div>
                        <div id="author-304-posts" class="sidepostText">
                            <div class="authorBoxName">Daniele&nbsp;Alcinii</div>
                            <div class="authorBoxEmail">dalcinii@brunico.com</div>
                        </div>
                    </a>
                </div>
                      
                                      <div id="author-331-posts-wrapper" class="sidepost clearfloat">
                    <a name="Jillian&nbsp;Morgan" href="https://realscreen.com/author/jmorgan/">
                        <div id="author-331-avatar" class="sidepostLug">
                            <img alt='' src='https://secure.gravatar.com/avatar/b2e33a70ad0b95d7694563a07d7db404?s=300&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D300&amp;r=G' class='avatar avatar-300 photo' height='300' width='300' />                        </div>
                        <div id="author-331-posts" class="sidepostText">
                            <div class="authorBoxName">Jillian&nbsp;Morgan</div>
                            <div class="authorBoxEmail">jmorgan@brunico.com</div>
                        </div>
                    </a>
                </div>
            
            <a class="throwLink" href="/contributors/" target="_self">
                <div class="gradient"></div>
                See all contributors
                <div class="moreArrow"></div>
                <div class="gradient"></div>
            </a>
        </div>
		
        <!-- SCREENING ROOM -->
    	<div class="sidebarModule sidebarFeatured clearfloat">
        	<h7>Screening Room</h7>        
        	<ul>
        	            			                            
          			                <li class="sidepostLead clearfloat">
                        <a class="sidepostLink" href="https://realscreen.com/2020/06/02/nyff-16-raoul-peck-talks-doc-financing-and-diversity/" title="NYFF &#8217;16: Raoul Peck talks doc financing and diversity">
                            <div class="sidepostLug"><div class="sidepostLugPad">
                                <img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2016/09/raoul-peck1-354x200.jpg?c09ff5" class="attachment-medium wp-post-image" alt="raoul-peck" />                            </div></div>
                            <div class="sidepostText">
                                <h4>NYFF &#8217;16: Raoul Peck talks doc financing and diversity</h4>
                            </div>    
                        </a>
                    </li>
                                                        
          		                    <li class="sidepost clearfloat">
                        <a class="sidepostLink" href="https://realscreen.com/2020/06/02/realscreen-west-19-mentorship-a-key-component-in-diversity-discussion/" title="Realscreen West &#8217;19: Mentorship a key component in diversity discussion">
                            <div class="sidepostLug"><div class="sidepostLugPad">
                                <img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2019/06/rs-west-diversity-354x200.jpg?c09ff5" class="attachment-medium wp-post-image" alt="RS West Diversity" />                            </div></div>
                            <div class="sidepostText">
                                <h4>Realscreen West &#8217;19: Mentorship a key component in diversity discussion</h4>
                            </div>    
                        </a>
                    </li>
				                                        
          		                    <li class="sidepost clearfloat">
                        <a class="sidepostLink" href="https://realscreen.com/2020/06/02/trailblazers-cdns-deborah-williams-on-the-importance-of-inclusion-initiatives/" title="Trailblazers: CDN&#8217;s Deborah Williams on the importance of inclusion initiatives">
                            <div class="sidepostLug"><div class="sidepostLugPad">
                                <img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2020/01/dw-headshot-4-354x200.jpg?c09ff5" class="attachment-medium wp-post-image" alt="DW-Headshot-4" />                            </div></div>
                            <div class="sidepostText">
                                <h4>Trailblazers: CDN&#8217;s Deborah Williams on the importance of inclusion initiatives</h4>
                            </div>    
                        </a>
                    </li>
				                                        
          		                    <li class="sidepost clearfloat">
                        <a class="sidepostLink" href="https://realscreen.com/2020/06/02/firelight-media-launches-open-call-for-2020-documentary-lab/" title="Firelight Media launches open call for 2020 Documentary Lab">
                            <div class="sidepostLug"><div class="sidepostLugPad">
                                <img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2020/05/firelight-media-354x200.jpg?c09ff5" class="attachment-medium wp-post-image" alt="Firelight Media" />                            </div></div>
                            <div class="sidepostText">
                                <h4>Firelight Media launches open call for 2020 Documentary Lab</h4>
                            </div>    
                        </a>
                    </li>
				                    </div>
        <div id="sidebarTabbox-anchor"></div>
        <div id="sidebarTabbox" class="">
            <div class="tabbox-wrapper connected-carousels">
                <div class="navigation">
                    <div class="carousel carousel-navigation">
                        <ul>
                            <li>Featured</li>
                            <li>Popular</li>
                            <li>Latest</li>
                        </ul>
                    </div>
                </div>                                
                <div class="tabbox stage">
                    <div class="carousel carousel-stage">
                        <ul>
                            <li><ul>
                                <li><a href="" target="_self">Link 1</a></li>
                                <li><a href="" target="_self">Link 2</a></li>
                                <li><a href="" target="_self">Link 3</a></li>
                                <li><a href="" target="_self">Link 4</a></li>
                                <li><a href="" target="_self">Link 5</a></li>
                                <li><a href="" target="_self">Link 6</a></li>
                                <li><a href="" target="_self">Link 7</a></li>
                                <li><a href="" target="_self">Link 8</a></li>
                                <li><a href="" target="_self">Link 9</a></li>
                                <li><a href="" target="_self">Link 10</a></li>   
                            </ul></li><li>
                                <p>This is just some random content to show the different layouts possible</p>
                            </li><li><ul>
                                <li><a href="" target="_self">Link 1</a></li>
                                <li><a href="" target="_self">Link 2</a></li>
                                <li><a href="" target="_self">Link 3</a></li>
                                <li><a href="" target="_self">Link 4</a></li>
                                <li><a href="" target="_self">Link 5</a></li>
                                <li><a href="" target="_self">Link 6</a></li>
                                <li><a href="" target="_self">Link 7</a></li>
                                <li><a href="" target="_self">Link 8</a></li>
                                <li><a href="" target="_self">Link 9</a></li>
                                <li><a href="" target="_self">Link 10</a></li>   
                            </ul></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>            
        </div>
        <div id="billboardBottom"></div>
    </div>    
</div>

<!-- AddThis Smart Layers BEGIN - placed here so it only shows up on articles -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b3f7507db4adfcd"></script>
<script type="text/javascript">
    addthis.layers({
        'theme' : 'transparent',
        'responsive' : {
            'maxWidth' : '1140px',
            'minWidth' : '0px'
        },
        'maxWidth' : '2000px',
        'share' : {
            'position' : 'left',
            'services' : 'facebook,twitter,linkedin,email,print,more',
            'numPreferredServices' : 6
        },
    });
</script>-->
<!-- AddThis Smart Layers END -->

        <div id="footer" class="clearfloat">
            <div id="footerInner" class="clearfloat container">
                <div id="footerLogo">
                    <a href="/" target="_self"><img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-footer.png?c09ff5?v=1" alt=""></a>
                    <div class="socialBox">
                        <a href="https://www.facebook.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-facebook.png?c09ff5" alt="" /></a>
                        <a href="https://twitter.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-twitter.png?c09ff5" alt="" /></a>
                        <a href="https://www.instagram.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-instagram.png?c09ff5" alt="" /></a>
                    </div>
                </div>
                <div id="footerPad"></div>
                <div id="footerLinks">
				    <div class="group">
                        <div class="column">
                            <div class="header displayOff">Company</div>
                            <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-132064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132064"><a href="https://realscreen.com/about/">About Realscreen</a></li>
<li id="menu-item-132068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132068"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-132066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132066"><a href="https://realscreen.com/contactus/">Contact Us</a></li>
<li id="menu-item-132065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132065"><a href="https://realscreen.com/advertising/">Advertising</a></li>
<li id="menu-item-132067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132067"><a href="https://realscreen.com/terms/">Terms of Use</a></li>
</ul></div>                        </div>
                        <div class="displayOff column">
                            <div class="header"></div>
                            <div class="menu"><ul><li class="page_item page-item-2"><a href="https://realscreen.com/about/">About Realscreen</a></li><li class="page_item page-item-7540"><a href="https://realscreen.com/advertising/">Advertising</a></li><li class="page_item page-item-14777"><a href="https://realscreen.com/contactus/">Contact Us</a></li><li class="page_item page-item-132051"><a href="https://realscreen.com/contributors/">Contributors</a></li><li class="page_item page-item-7549"><a href="https://realscreen.com/events/">Events</a></li><li class="page_item page-item-7"><a href="https://realscreen.com/featured-posts/">Featured Posts</a></li><li class="page_item page-item-7545"><a href="https://realscreen.com/help/">Frequently Asked Questions</a></li><li class="page_item page-item-14696"><a href="https://realscreen.com/community/">Join the Realscreen community!</a></li><li class="page_item page-item-14754"><a href="https://realscreen.com/issue/">Magazine Issues</a></li><li class="page_item page-item-9"><a href="https://realscreen.com/popular-posts/">Popular Posts</a></li><li class="page_item page-item-4"><a href="https://realscreen.com/recent-posts/">Recent Posts</a></li><li class="page_item page-item-14700"><a href="https://realscreen.com/resources/">Resources</a></li><li class="page_item page-item-20696"><a href="https://realscreen.com/terms/">Terms of Use</a></li><li class="page_item page-item-7547"><a href="https://realscreen.com/events/">Upcoming Industry Events</a></li></ul></div>
                        </div>
				    </div>
                    <div class="displayOff group">
                        <div class="displayOff column">
                            <div class="header"></div>
                            <div class="menu"><ul><li class="page_item page-item-2"><a href="https://realscreen.com/about/">About Realscreen</a></li><li class="page_item page-item-7540"><a href="https://realscreen.com/advertising/">Advertising</a></li><li class="page_item page-item-14777"><a href="https://realscreen.com/contactus/">Contact Us</a></li><li class="page_item page-item-132051"><a href="https://realscreen.com/contributors/">Contributors</a></li><li class="page_item page-item-7549"><a href="https://realscreen.com/events/">Events</a></li><li class="page_item page-item-7"><a href="https://realscreen.com/featured-posts/">Featured Posts</a></li><li class="page_item page-item-7545"><a href="https://realscreen.com/help/">Frequently Asked Questions</a></li><li class="page_item page-item-14696"><a href="https://realscreen.com/community/">Join the Realscreen community!</a></li><li class="page_item page-item-14754"><a href="https://realscreen.com/issue/">Magazine Issues</a></li><li class="page_item page-item-9"><a href="https://realscreen.com/popular-posts/">Popular Posts</a></li><li class="page_item page-item-4"><a href="https://realscreen.com/recent-posts/">Recent Posts</a></li><li class="page_item page-item-14700"><a href="https://realscreen.com/resources/">Resources</a></li><li class="page_item page-item-20696"><a href="https://realscreen.com/terms/">Terms of Use</a></li><li class="page_item page-item-7547"><a href="https://realscreen.com/events/">Upcoming Industry Events</a></li></ul></div>
                        </div>
                        <div class="displayOff column">
                            <div class="header"></div>
                            <div class="menu"><ul><li class="page_item page-item-2"><a href="https://realscreen.com/about/">About Realscreen</a></li><li class="page_item page-item-7540"><a href="https://realscreen.com/advertising/">Advertising</a></li><li class="page_item page-item-14777"><a href="https://realscreen.com/contactus/">Contact Us</a></li><li class="page_item page-item-132051"><a href="https://realscreen.com/contributors/">Contributors</a></li><li class="page_item page-item-7549"><a href="https://realscreen.com/events/">Events</a></li><li class="page_item page-item-7"><a href="https://realscreen.com/featured-posts/">Featured Posts</a></li><li class="page_item page-item-7545"><a href="https://realscreen.com/help/">Frequently Asked Questions</a></li><li class="page_item page-item-14696"><a href="https://realscreen.com/community/">Join the Realscreen community!</a></li><li class="page_item page-item-14754"><a href="https://realscreen.com/issue/">Magazine Issues</a></li><li class="page_item page-item-9"><a href="https://realscreen.com/popular-posts/">Popular Posts</a></li><li class="page_item page-item-4"><a href="https://realscreen.com/recent-posts/">Recent Posts</a></li><li class="page_item page-item-14700"><a href="https://realscreen.com/resources/">Resources</a></li><li class="page_item page-item-20696"><a href="https://realscreen.com/terms/">Terms of Use</a></li><li class="page_item page-item-7547"><a href="https://realscreen.com/events/">Upcoming Industry Events</a></li></ul></div>
                        </div>
				    </div>
                    <div id="footerInfo">
                        <p>&trade; Realscreen is a trademark of Brunico Communications Ltd. Site copyright &copy; 1997-2020</p>
				        <p>Realscreen title, tagline and logo are trademarks of, and the events are produced by Brunico Marketing Inc.</p>
                        <p><a href="//www.brunico.com/privacy/" target="_blank">View our privacy policy</a></p>
			        <!-- 151 queries. 1.170 seconds. -->
                    </div>
                </div>
                <div id="footerInfo" class="displayOff">
                    <p>&trade; Realscreen is a trademark of Brunico Communications Ltd. Site copyright &copy; 1997-2020</p>
				    <p>Realscreen title, tagline and logo are trademarks of, and the events are produced by Brunico Marketing Inc.</p>
                    <p><a href="//www.brunico.com/privacy/" target="_blank">View our privacy policy</a></p>
			    <!-- 151 queries. 1.170 seconds. -->
                </div>
            </div>
        </div>
        <div id="footerSimple">
            <div class="container">
                <a href="//www.brunico.com/" id="logoMain" target="_blank">
                    <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-brunico.png?c09ff5" width="150" alt="" />
                </a>
                <div id="brands">
                    <a href="//www.playbackonline.ca/" class="logo" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-playback.png?c09ff5" width="100" alt="" />
                    </a>
                    <a href="//www.strategyonline.ca/" class="logo" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-strategy.png?c09ff5" width="100" alt="" />
                    </a>
                    <a href="//www.mediaincanada.com/" class="logo" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-mic.png?c09ff5" width="100" alt="" />
                    </a>
                    <a href="//www.stimulantonline.ca/" class="logo" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-stimulant.png?c09ff5" width="100" alt="" />
                    </a>
                    <a href="//www.kidscreen.com/" class="logo" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-kidscreen.png?c09ff5" width="100" alt="" />
                    </a>
                    <a href="//www.realscreen.com/" class="logo" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-realscreen.png?c09ff5?v=1" width="100" alt="" />
                    </a>
                </div>
            </div>
        </div>
    </div><!-- close siteContainer - this is for fixing the iOS mobile menu horizontal drag glitch -->
    <div id="mobileMenuOverlay" class="invisibleMenuOverlay"></div>
<div id="mobileMenu" class="hideMenu shadow">
 	<div id="mobileMenuInner">
        <form class="searchBox hidden" action="https://realscreen.com/search/" method="get">
            <input type="text" class="searchBar" placeholder="Search" name="q" id="q" autocomplete="on">
            <input type="hidden" name="cx" value="013384363973201023491:lm4rup7i8yq">
            <input type="hidden" name="cof" value="FORID:9">
            <input type="hidden" name="ie" value="UTF-8">
            <button type="submit" class="btn btn-search"><i class="glyphicon glyphicon-search"></i></button>
        </form>
        <div id="menuHeader">
            <a href="/" target="_self"><img id="siteLogo" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-footer.png?c09ff5" alt=""/></a>
            <div class="socialBox">
                <a href="https://www.facebook.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-facebook.png?c09ff5" alt="" /></a>
            <a href="https://twitter.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-twitter.png?c09ff5" alt="" /></a>
            <a href="https://www.instagram.com/realscreen/" target="_blank"><img class="btn-social" src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/lug-instagram.png?c09ff5" alt="" /></a>
            </div>
        </div>
        <h1 class="displayOff">Menu</h1>
        <ul class="microMenu-content menu">
			<li class="menu-item"><a href="/">Home</a></li>
		</ul>
		<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="mainMenu-content menu"><li id="menu-item-132049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132049"><a href="#">About Realscreen</a>
<ul class="sub-menu">
	<li id="menu-item-132016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132016"><a href="https://realscreen.com/about/">About Realscreen</a></li>
	<li id="menu-item-132062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132062"><a href="https://realscreen.com/contributors/">Contributors</a></li>
	<li id="menu-item-132021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132021"><a href="https://realscreen.com/terms/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-132023" class="catMenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132023"><a href="https://realscreen.com/category/documentary/">Documentary</a>
<ul class="sub-menu">
	<li id="menu-item-132024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132024"><a href="https://realscreen.com/category/documentary/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-132027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132027"><a href="https://realscreen.com/category/documentary/doc-history/">History</a></li>
	<li id="menu-item-132028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132028"><a href="https://realscreen.com/category/documentary/doc-natural-history/">Natural History</a></li>
	<li id="menu-item-132029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132029"><a href="https://realscreen.com/category/documentary/science/">Science</a></li>
	<li id="menu-item-132030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132030"><a href="https://realscreen.com/category/documentary/true-crime/">True Crime</a></li>
	<li id="menu-item-132025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132025"><a href="https://realscreen.com/category/documentary/feature-docs/">Feature Docs</a></li>
	<li id="menu-item-132026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132026"><a href="https://realscreen.com/category/documentary/doc-feature-stories/">Feature Stories</a></li>
</ul>
</li>
<li id="menu-item-132031" class="catMenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132031"><a href="https://realscreen.com/category/formats/">Formats</a>
<ul class="sub-menu">
	<li id="menu-item-132032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132032"><a href="https://realscreen.com/category/formats/docuformat/">Docuformat</a></li>
	<li id="menu-item-132034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132034"><a href="https://realscreen.com/category/formats/game-quiz-show/">Game/Quiz Show</a></li>
	<li id="menu-item-132035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132035"><a href="https://realscreen.com/category/formats/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-132036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132036"><a href="https://realscreen.com/category/formats/reality-competition/">Reality Competition</a></li>
	<li id="menu-item-132037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132037"><a href="https://realscreen.com/category/formats/talent/">Talent</a></li>
	<li id="menu-item-132033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132033"><a href="https://realscreen.com/category/formats/format-feature-stories/">Feature Stories</a></li>
</ul>
</li>
<li id="menu-item-132043" class="catMenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132043"><a href="https://realscreen.com/category/unscripted/">Unscripted</a>
<ul class="sub-menu">
	<li id="menu-item-132044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132044"><a href="https://realscreen.com/category/unscripted/constructed/">Constructed</a></li>
	<li id="menu-item-132048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132048"><a href="https://realscreen.com/category/unscripted/unscripted-lifestyle/">Lifestyle</a></li>
	<li id="menu-item-132045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132045"><a href="https://realscreen.com/category/unscripted/docureality/">Docureality</a></li>
	<li id="menu-item-132046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132046"><a href="https://realscreen.com/category/unscripted/docusoap/">Docusoap</a></li>
	<li id="menu-item-132047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132047"><a href="https://realscreen.com/category/unscripted/unscripted-feature-stories/">Feature Stories</a></li>
</ul>
</li>
<li id="menu-item-132038" class="catMenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-132038"><a href="https://realscreen.com/category/people-biz/">People/Biz</a>
<ul class="sub-menu">
	<li id="menu-item-132039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132039"><a href="https://realscreen.com/category/people-biz/business-news/">Business News</a></li>
	<li id="menu-item-132041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132041"><a href="https://realscreen.com/category/people-biz/people-news/">People News</a></li>
	<li id="menu-item-132042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132042"><a href="https://realscreen.com/category/people-biz/tech/">Tech</a></li>
	<li id="menu-item-132040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132040"><a href="https://realscreen.com/category/people-biz/people-biz-feature-stories/">Feature Stories</a></li>
</ul>
</li>
<li id="menu-item-228871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228871"><a href="#">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-228872" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-228872"><a href="https://realscreen.com/tag/coronavirus/">News</a></li>
	<li id="menu-item-228873" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-228873"><a href="https://realscreen.com/2020/04/06/realresources-industry-covid-19-info-guide/">RealResources</a></li>
</ul>
</li>
<li id="menu-item-229186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229186"><a href="/careers/">Careers</a></li>
<li id="menu-item-132053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132053"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-132054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132054"><a href="/issue/">Magazine Archive</a></li>
	<li id="menu-item-132055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132055"><a href="/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-132056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132056"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-132057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132057"><a target="_blank" href="http://summit.realscreen.com">Realscreen Summit</a></li>
	<li id="menu-item-132058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132058"><a target="_blank" href="http://west.realscreen.com">Realscreen West</a></li>
	<li id="menu-item-132022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132022"><a href="https://realscreen.com/events/">Upcoming Industry Events</a></li>
</ul>
</li>
<li id="menu-item-132059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132059"><a target="_blank" href="http://awards.realscreen.com">Realscreen Awards</a></li>
<li id="menu-item-132017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132017"><a href="https://realscreen.com/advertising/">Advertising</a></li>
<li id="menu-item-132018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132018"><a href="https://realscreen.com/contactus/">Contact Us</a></li>
<li id="menu-item-132060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132060"><a href="https://realscreen.com/category/screening-room/">Screening Room</a></li>
</ul></div>        <ul class="displayOff microMenu-content menu">
            <li class="menu-item"><a href="/subscribe/newsletter/"><img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/icon-newsletter-white.png?c09ff5" alt=""/>&nbsp;Newsletter</a></li>
        </ul>
        <ul id="brandMenu-content" class="menu">
            <li class=""><a href="/tag/global-100/"><i class="glyphicon glyphicon-list-alt"></i>Global 100</a></li>
            <!--<li class=""><a href="/radarscreen/" target="_blank"><i class="glyphicon glyphicon-list-alt"></i>Radarscreen</a></li>-->
            <li class="displayOff"><a class="indicator up"></a>
                <a class="topMenu" href="#" target="_self"><i class="glyphicon glyphicon-event"></i>Events</a>
                <ul class="sub-menu">
                    <li><a href="//10.10.10.112/events/?utm_source=rs-uni-nav" target="_self">Industry Events</a></li>
                    <li><a href="//summit.realscreen.com/?utm_source=rs-uni-nav" target="_self">Realscreen Summit</a></li>
                    <li><a href="//west.realscreen.com/?utm_source=rs-uni-nav" target="_self">Realscreen West</a></li>
                    <li class="displayOff"><a href="//london.realscreen.com/?utm_source=rs-uni-nav" target="_self">Realscreen London</a></li>
                </ul>
            </li>
            <li class="displayOff"><a href="//awards.realscreen.com/?utm_source=rs-uni-nav" target="_self">Realscreen Awards</a></li>
            <li class="displayOff"><a class="indicator up"></a>
	            <a class="topMenu" href="#" target="_self"><i class="glyphicon glyphicon-award"></i>Awards</a>
                <ul class="sub-menu">
                    <li><a href="//awards.realscreen.com/?utm_source=rs-uni-nav" target="_self">Realscreen Awards</a></li>
                </ul>
            </li>
            <li class="xchange"><a class="" href="https://xchange.realscreen.com/?utm_source=rs-uni-nav" target="_blank"><i class="glyphicon glyphicon-xchange"></i>
                <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-rsxchange.png?c09ff5" /></a>
                <!--<ul class="sub-menu">
                    @{  if (Request.IsAuthenticated) {
                        <li class="menuHeader"><i class="glyphicon glyphicon-cog"></i>
                            @if (@ViewBag.UserPhotoPath != null) { 
                                <img src="@ViewBag.UserPhotoPath" alt="@User.Identity.Name" />
                            } @User.Identity.Name
                        </li>
                        <li><a href="//xchange.kidscreen.com/xchange/main/dashboard/">Dashboard</a></li>
                        <li><a href="//xchange.kidscreen.com/xchange/main/messages/inbox">Messages 
                            @if (ViewBag.UnReadMessages > 0) {
                                <text><strong>(@ViewBag.UnReadMessages)</strong></text> 
                            }
                        </a></li>
                        <li><a href="//xchange.kidscreen.com/xchange/main/profile/">Edit my profile</a></li>
                        <li><a href="//xchange.kidscreen.com/xchange/main/settings/">Account settings</a></li>
                        <li><a href="//xchange.kidscreen.com/account/logoff">Sign out</a></li>
                    } else {
                        <li><a href="//xchange.kidscreen.com/account/logon" target="_self">Sign In</a></li>
                    }  }
                </ul>-->
            </li>
            <li id="loginMobile">
                <a class="indicator up"></a>
                <a class="topMenu" href="#" target="_self"><i class="glyphicon glyphicon-user"></i>My Account</a>
            </li>
            <li class="brand">
                <a class="indicator up"></a>
                <a class="topMenu" href="#" target="_self"><i class="glyphicon glyphicon-home"></i>Our Company</a>
                <ul class="sub-menu closed">
                    <li class="brand"><a href="http://corporate.brunico.com/?utm_source=rs-uni-nav" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-bruniconew.png?c09ff5" /></a></li>
                    <li class="brand"><a href="//www.strategyonline.ca/?utm_source=rs-uni-nav" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-strategy.png?c09ff5" /></a></li>
                    <li class="brand"><a href="//www.playbackonline.ca/?utm_source=rs-uni-nav" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-playback.png?c09ff5" /></a></li>
                    <li class="brand"><a href="//www.mediaincanada.com/?utm_source=rs-uni-nav" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-mic.png?c09ff5" /></a></li>
                    <li class="brand"><a href="//www.stimulantonline.ca/?utm_source=rs-uni-nav" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-stimulant.png?c09ff5" /></a></li>
					<li class="brand"><a href="//www.kidscreen.com/?utm_source=rs-uni-nav" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-kidscreen.png?c09ff5" /></a></li>
                    <li class="brand"><a href="//www.realscreen.com/?utm_source=rs-uni-nav" target="_blank">
                        <img src="https://cdn.realscreen.com/wp/wp-content/themes/realscreen2/images/logo-realscreen.png?c09ff5" /></a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>    <div id="fullscreenSearch" class="hideMenuFull">
    <div class="btnClose"></div>
 	<div id="searchInner" class="container">
        <div class="topdeck container clearfloat">
            <h1>Search</h1>
            <script type="text/javascript" src="https://www.google.com/jsapi"></script>
            <script type="text/javascript">
                google.load('search', '1');
                google.setOnLoadCallback(function() {
                google.search.CustomSearchControl.attachAutoCompletion(
                '013981367312519357072:qdg5iywpg28',
                document.getElementById('q'),
                'cse-search-box');
                });
            </script>
            <form id="cse-search-box" class="searchBox" action="/search/">
                <input class="searchBar" type="text" name="q" id="q" placeholder="Start Typing!" autocomplete="on" />
                <button type="submit" name="sa" class="search_button btn btn-search"><i class="glyphicon glyphicon-search"></i></button>
            </form>
            <script type="text/javascript" src="https://www.google.ca/cse/brand?form=cse-search-box&amp;lang=en"></script>
        </div>
        <div class="displayOff hidden deck clearfloat">
            <div class="lowerdeck clearfloat">
                <h1>Recent Topics</h1>
                <div class="menuColumnPad">
                                                            <ul class="trendingList">
                                                <li><a href="https://realscreen.com/tag/channel-4/" rel="tag">Channel 4</a></li><li><a href="https://realscreen.com/tag/bbc-202654/" rel="tag">BBC</a></li><li><a href="https://realscreen.com/tag/extra/" rel="tag">Extra</a></li><li><a href="https://realscreen.com/tag/discovery-channel/" rel="tag">Discovery Channel</a></li><li><a href="https://realscreen.com/tag/tlc-103410/" rel="tag">TLC</a></li><li><a href="https://realscreen.com/tag/pbs-386653/" rel="tag">PBS</a></li><li><a href="https://realscreen.com/tag/netflix-384979/" rel="tag">Netflix</a></li><li><a href="https://realscreen.com/tag/hbo-199857/" rel="tag">HBO</a></li><li><a href="https://realscreen.com/tag/hide/" rel="tag">hide</a></li><li><a href="https://realscreen.com/tag/ae-networks/" rel="tag">A+E Networks</a></li><li><a href="https://realscreen.com/tag/itv/" rel="tag">ITV</a></li><li><a href="https://realscreen.com/tag/history/" rel="tag">History</a></li><li><a href="https://realscreen.com/tag/investigation-discovery/" rel="tag">Investigation Discovery</a></li><li><a href="https://realscreen.com/tag/hgtv/" rel="tag">HGTV</a></li><li><a href="https://realscreen.com/tag/armoza-formats/" rel="tag">Armoza Formats</a></li><li><a href="https://realscreen.com/tag/ae/" rel="tag">A&amp;E</a></li><li><a href="https://realscreen.com/tag/bbc2/" rel="tag">BBC2</a></li><li><a href="https://realscreen.com/tag/travel-channel/" rel="tag">Travel Channel</a></li><li><a href="https://realscreen.com/tag/channel-5/" rel="tag">Channel 5</a></li><li><a href="https://realscreen.com/tag/lifetime/" rel="tag">Lifetime</a></li>                    </ul>
                </div>
            </div>
            <div class="hidden menuColumn clearfloat">
                <h1>Top tags</h1>
                <div class="menuColumnPad">
                </div>
            </div>
            <div class="hidden menuColumn clearfloat">
                <div class="popularPosts">
                    <h1>Latest Posts</h1>
                    <ul class="menuColumnPad clearfloat">
                                                			                                        <li class="latestPost clearfloat">
                                <a class="latestPostLink" href="https://realscreen.com/2020/06/02/nyff-16-raoul-peck-talks-doc-financing-and-diversity/" title="NYFF &#8217;16: Raoul Peck talks doc financing and diversity">
                                    <div class="latestPostLug"><div class="latestPostLugPad">
                                        <img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2016/09/raoul-peck1-354x200.jpg?c09ff5" class="attachment-medium wp-post-image" alt="raoul-peck" />                                    </div></div>
                                    <div class="latestPostText  documentary feature-docs">
                                        <div class="catStrip">Documentary<div class="bumper"></div></div>
                                        NYFF &#8217;16: Raoul Peck talks doc financing and diversity                                        <div class="dataStrip">
                                            <div class="authorBio">By Kevin Ritchie</div>
                                            <div class="dateStrip">June 2, 2020</div>
                                        </div>
                                    </div>    
                                </a>
                            </li>
                                                    <li class="latestPost clearfloat">
                                <a class="latestPostLink" href="https://realscreen.com/2020/06/02/realscreen-west-19-mentorship-a-key-component-in-diversity-discussion/" title="Realscreen West &#8217;19: Mentorship a key component in diversity discussion">
                                    <div class="latestPostLug"><div class="latestPostLugPad">
                                        <img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2019/06/rs-west-diversity-354x200.jpg?c09ff5" class="attachment-medium wp-post-image" alt="RS West Diversity" />                                    </div></div>
                                    <div class="latestPostText  business-news people-biz">
                                        <div class="catStrip">Business News<div class="bumper"></div></div>
                                        Realscreen West &#8217;19: Mentorship a key component in diversity discussion                                        <div class="dataStrip">
                                            <div class="authorBio">By Barry Walsh</div>
                                            <div class="dateStrip">June 2, 2020</div>
                                        </div>
                                    </div>    
                                </a>
                            </li>
                                                    <li class="latestPost clearfloat">
                                <a class="latestPostLink" href="https://realscreen.com/2020/06/02/trailblazers-cdns-deborah-williams-on-the-importance-of-inclusion-initiatives/" title="Trailblazers: CDN&#8217;s Deborah Williams on the importance of inclusion initiatives">
                                    <div class="latestPostLug"><div class="latestPostLugPad">
                                        <img width="354" height="200" src="https://cdn.realscreen.com/wp/wp-content/uploads/2020/01/dw-headshot-4-354x200.jpg?c09ff5" class="attachment-medium wp-post-image" alt="DW-Headshot-4" />                                    </div></div>
                                    <div class="latestPostText  business-news people-biz">
                                        <div class="catStrip">Business News<div class="bumper"></div></div>
                                        Trailblazers: CDN&#8217;s Deborah Williams on the importance of inclusion initiatives                                        <div class="dataStrip">
                                            <div class="authorBio">By Barry Walsh</div>
                                            <div class="dateStrip">June 2, 2020</div>
                                        </div>
                                    </div>    
                                </a>
                            </li>
                                            </ul>
                </div>
            </div>
        </div>
    </div>
</div>
    <!--<a href="#backtotop" target="_self"><div class="topLink"></div></a>-->
    
<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Realscreen Live postponing content in recognition of Blackout Tuesday",url:"https://realscreen.com/2020/06/02/realscreen-live-postponing-content-in-recognition-of-blackout-tuesday/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>

<!--Plugin WP Missed Schedule 2013.1024.8888 Active - Tag 6d807758f47abdb4ae626b9fa261d2f5-->

<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://cdn.realscreen.com/wp/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?c09ff5?ver=e9c173bc9bd3bf14a41bd84803cffda9' type='text/css' media='all' />

	<script src="https://stats.wordpress.com/e-202023.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1',blog:'19042363',post:'230837'});
	var load_cmc = function(){linktracker_init(19042363,230837,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
    <!-- OPT-IN MONSTER -->
                <!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com 
        <div id="om-lgij9rhwxzbwppbe-holder"></div>
        <script>var lgij9rhwxzbwppbe,lgij9rhwxzbwppbe_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){lgij9rhwxzbwppbe_poll(function(){if(window['om_loaded']){if(!lgij9rhwxzbwppbe){lgij9rhwxzbwppbe=new OptinMonsterApp();return lgij9rhwxzbwppbe.init({u:"8820.221651",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optinmonster.com/app/js/api.min.js?c09ff5",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;lgij9rhwxzbwppbe=new OptinMonsterApp();lgij9rhwxzbwppbe.init({u:"8820.221651",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
         / OptinMonster -->

        <!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
        <!--<script>var om559e9f58f1ce8,om559e9f58f1ce8_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om559e9f58f1ce8_poll(function(){if(window['om_loaded']){if(!om559e9f58f1ce8){om559e9f58f1ce8=new OptinMonsterApp();return om559e9f58f1ce8.init({"s":"8820.559e9f58f1ce8","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js?c09ff5",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om559e9f58f1ce8=new OptinMonsterApp();om559e9f58f1ce8.init({"s":"8820.559e9f58f1ce8","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>-->
        <!-- / OptinMonster -->
    
    <!-- Logging -->
    <script type="text/javascript">
        addlog(window.location.href);
        var currentTime = new Date();
        headerlogin(currentTime.getMinutes() + " " + currentTime.getSeconds());
    </script>
    <!-- INSTANCE: 10.7.5.96 -->
<!-- Track Adblock -->
<style>
  /* Modal Header */
  .modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 10; /* Sit on top */
  padding-top: 200px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
  }
  .modal p {
  margin-botton: 10px !important;
  }
  .modal-header {
  padding: 16px 16px 6px 16px;
  background-color: #0895bb;
  color: white;
  font-weight: bold;
  font-size: 1.2em;
  font-family: "Quattrocento" !important;
  }

  /* Modal Body */
  .modal-body {
  padding: 16px 16px 6px 16px;
  font-size: 1.2em;
  font-family: "Quattrocento" !important;
  }

  /* Modal Footer */
  .modal-footer {
  padding: 16px 16px 6px 16px;
  background-color: #0895bb;
  font-weight: bold;
  color: white;font-size: 1.2em;
  font-family: "Quattrocento" !important;
  }

  /* Modal Content */
  .modal-content {
  position: relative;
  background-color: #fefefe;
  margin: auto;
  padding: 0;
  border: 1px solid #888;
  width: 40%;
  box-shadow: 0 4px 8px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
  -webkit-animation-name: animatetop;
  -webkit-animation-duration: 0.4s;
  animation-name: animatetop;
  animation-duration: 0.4s;
  }

  /* Add Animation */
  @-webkit-keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }

  @keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }


  @media screen and (max-width:480px) {
  /* Modal Content */
  .modal-content {
  width: 70%;
  }
  }
</style>
<!-- Modal content -->
<!-- The Modal -->
<div id="myModal" class="modal">
  <span class="close">
    <div class="modal-content">
      <div class="modal-header">
        <p>We understand your decision to use an ad blocker, however realscreen journalism takes time and funding...</p>
      </div>
      <div class="modal-body">
        <p>Subscriptions and advertising are both necessary to fund the journalism we bring to you.</p>
        <p>
          Please, <b>whitelist realscreen.com</b> in your ad blocker and refresh your browser.
        </p>
      </div>
      <!-- <div class="modal-footer">    
			  </div>-->
    </div>
  </span>
</div>
<script src="/content/js/ads.js?c09ff5" type="text/javascript"></script>
<script type="text/javascript">
  // Get the modal
  var modal = document.getElementById('myModal');

  // Get the <span> element that closes the modal
		var span = document.getElementsByClassName("close")[0];

		window.onload = function () {
			// little delay
			setTimeout(function () {
				if (window.canRunAds === undefined) {
					_gaq.push(['_trackEvent', 'Adblock', 'Yes', 'Using AdBlock', undefined, true]);
					modal.style.display = "none";
				}
				else {
					_gaq.push(['_trackEvent', 'Adblock', 'No', 'Using AdBlock', undefined, true]);
				}
			}, 1000); // run 1 seconds after page has loaded
		};

	
		// When the user clicks inside of the modal, close it
		//span.onclick = function() {
		//	modal.style.display = "none";
		//}

			// When the user clicks anywhere outside of the modal, close it
		//window.onclick = function(event) {
		//	if (event.target == modal) {
		//		modal.style.display = "none";
		//	}
		//}
	</script>
<!-- Track Adblock --> 
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Content Delivery Network via Amazon Web Services: CloudFront: cdn.realscreen.com

 Served from: realscreen.com @ 2020-06-02 11:30:19 by W3 Total Cache -->